In short
- CVE-2022-1511 is a MEDIUM (CVSS 6.5) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.5% of all vulnerabilities.
- Fix: update to 5.4.4 or later.
Description
Snipe-IT prior to 5.4.4 is vulnerable to Missing Authorization.
NVD description
Missing Authorization in GitHub repository snipe/snipe-it prior to 5.4.4.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free