In short
- CVE-2022-1514 is a MEDIUM (CVSS 5.4) vulnerability affecting facturascripts/facturascripts, facturascripts (facturascripts).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.5% of all vulnerabilities.
- Fix: update to 2022.06 or later.
Description
FacturaScripts prior to version 2022.06 is vulnerable to stored cross-site scripting via upload plugin functionality in zip format.
NVD description
Stored XSS via upload plugin functionality in zip format in GitHub repository neorazorx/facturascripts prior to 2022.06. Cross-site scripting attacks can have devastating consequences. Code injected into a vulnerable application can exfiltrate data or install malware on the user's machine. Attackers can masquerade as authorized users via session cookies, allowing them to perform any action allowed by the user account.
More vulnerabilities in facturascripts/facturascripts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free