In short
- CVE-2022-1804 is a MEDIUM (CVSS 5.5) vulnerability affecting accountsservice (canonical).
- Chance of exploitation in the next 30 days (EPSS): 0.14%, higher than 3.4% of all vulnerabilities.
- Fix: update to 22.07.5-2ubuntu1.3 or later.
| Package | Affected versions | Patched versions |
|---|
| accountsservice | < 22.07.5-2ubuntu1.3
| 22.07.5-2ubuntu1.3
|
Description
accountsservice no longer drops permissions when writting .pam_environment
More vulnerabilities in accountsservice
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free