In short
- CVE-2022-1849 is a MEDIUM (CVSS 5.4) vulnerability affecting filegator/filegator, filegator (filegator).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.3% of all vulnerabilities.
- Fix: update to 7.8.0 or later.
Description
FileGator prior to version 7.8.0 is vulnerable to session fixation.
NVD description
Session Fixation in GitHub repository filegator/filegator prior to 7.8.0.
More vulnerabilities in filegator/filegator
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free