In short
- CVE-2022-2063 is a HIGH (CVSS 8.8) vulnerability affecting nocodb (nocodb), nocodb.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.0% of all vulnerabilities.
- Fix: update to 0.91.7, 0.91.8 or later.
| Package | Affected versions | Patched versions |
|---|
| nocodb | < 0.91.7
| 0.91.7
|
| nocodb npm | < 0.91.8
| 0.91.8
|
Description
Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.8.
NVD description
Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.7+.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free