In short
- CVE-2022-2079 is a MEDIUM (CVSS 5.4) vulnerability affecting nocodb (nocodb), nocodb.
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.7% of all vulnerabilities.
- Fix: update to 0.91.7, 0.91.9 or later.
| Package | Affected versions | Patched versions |
|---|
| nocodb | < 0.91.7
| 0.91.7
|
| nocodb npm | < 0.91.9
| 0.91.9
|
Description
Cross-site Scripting (XSS) - Stored in GitHub repository nocodb/nocodb prior to 0.91.9.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository nocodb/nocodb prior to 0.91.7+.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free