In short
- CVE-2022-21169 is a MEDIUM (CVSS 6.1) vulnerability affecting express xss sanitizer (express xss sanitizer project), express-xss-sanitizer.
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.5% of all vulnerabilities.
- Fix: update to 1.1.3 or later.
Description
The package express-xss-sanitizer before 1.1.3 is vulnerable to Prototype Pollution via the allowedTags attribute, allowing the attacker to bypass xss sanitization.
NVD description
The package express-xss-sanitizer before 1.1.3 are vulnerable to Prototype Pollution via the allowedTags attribute, allowing the attacker to bypass xss sanitization.
More vulnerabilities in express xss sanitizer
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free