In short
- CVE-2022-21970 is a MEDIUM (CVSS 6.1) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 85.0% of all vulnerabilities.
- Fix: update to 97.0.1072.55 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 97.0.1072.55
| 97.0.1072.55
|
Description
Microsoft Edge (Chromium-based) Elevation of Privilege Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free