In short
- CVE-2022-22912 is a CRITICAL (CVSS 9.8) vulnerability affecting plist (plist project), plist.
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.1% of all vulnerabilities.
- Fix: update to 3.0.6, 3.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| plist | < 3.0.6
| 3.0.6
|
| plist npm | < 3.0.5
| 3.0.5
|
Description
Prototype pollution vulnerability via .parse() in Plist allows attackers to cause a Denial of Service (DoS) and may lead to remote code execution.
NVD description
Prototype pollution vulnerability via .parse() in Plist before v3.0.4 allows attackers to cause a Denial of Service (DoS) and may lead to remote code execution.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free