In short
- CVE-2022-23064 is a HIGH (CVSS 8.8) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.9% of all vulnerabilities.
- Fix: update to 5.3.8 or later.
| Package | Affected versions | Patched versions |
|---|
| snipe/snipe-it Packagist | ≥ 3.0-alpha, < 5.3.8
| 5.3.8
|
| snipe-it | = 3.0.0≥ 3.0.0, ≤ 5.3.7
| No fix yet |
Description
Snipe-IT is a free, open-source IT asset/license management systemIn Snipe-IT, versions v3.0-alpha to v5.3.7 are vulnerable to Host Header Injection. By sending a specially crafted host header in the reset password request, it is possible to send password reset links to users which once clicked lead to an attacker controlled server and thus leading to password reset token leak. This can lead to account take over.
NVD description
In Snipe-IT, versions v3.0-alpha to v5.3.7 are vulnerable to Host Header Injection. By sending a specially crafted host header in the reset password request, it is possible to send password reset links to users which once clicked lead to an attacker controlled server and thus leading to password reset token leak. This leads to account take over.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free