In short
- CVE-2022-23105 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:active-directory, active directory (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.45%, higher than 39.0% of all vulnerabilities.
- Fix: update to 2.25.1 or later.
Description
Jenkins Active Directory Plugin 2.25 and earlier does not encrypt the transmission of data between the Jenkins controller and Active Directory servers in most configurations.
NVD description
Jenkins Active Directory Plugin 2.25 and earlier does not encrypt the transmission of data between the Jenkins controller and Active Directory servers in most configurations.
More vulnerabilities in org.jenkins-ci.plugins:active-directory
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free