In short
- CVE-2022-23263 is a HIGH (CVSS 7.7) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.3% of all vulnerabilities.
- Fix: update to 98.0.1108.43 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 98.0.1108.43
| 98.0.1108.43
|
Description
Microsoft Edge (Chromium-based) Elevation of Privilege Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free