In short
- CVE-2022-23340 is a CRITICAL (CVSS 9.8) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.3% of all vulnerabilities.
- Fix: update to 2.7.1 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | = 2.6.10
| No fix yet |
| joplin npm | < 2.7.1
| 2.7.1
|
Description
Joplin prior to version 2.7.1 allows remote attackers to execute system commands through malicious code in user search results.
NVD description
Joplin 2.6.10 allows remote attackers to execute system commands through malicious code in user search results.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free