In short
- CVE-2022-23794 is a MEDIUM (CVSS 5.3) vulnerability affecting joomla/filesystem, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 0.92%, higher than 60.4% of all vulnerabilities.
- Fix: update to 2.0.1, 1.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/filesystem Packagist | ≥ 2.0.0, < 2.0.1< 1.6.2
| 2.0.11.6.2
|
| joomla! | ≥ 3.0.0, ≤ 3.10.6≥ 4.0.0, ≤ 4.1.0
| No fix yet |
Description
An issue was discovered in Joomla! 3.0.0 through 3.10.6 & 4.0.0 through 4.1.0. Uploading a file name of an excess length causes the error. This error brings up the screen with the path of the source code of the web application.
NVD description
An issue was discovered in Joomla! 3.0.0 through 3.10.6 & 4.0.0 through 4.1.0. Uploading a file name of an excess length causes the error. This error brings up the screen with the path of the source code of the web application.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free