In short
- CVE-2022-23799 is a CRITICAL (CVSS 9.8) vulnerability affecting joomla/input, joomla! (joomla).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.8% of all vulnerabilities.
- Fix: update to 2.0.2 or later.
| Package | Affected versions | Patched versions |
|---|
| joomla/input Packagist | ≥ 2.0.0, < 2.0.2
| 2.0.2
|
| joomla! | ≥ 4.0.0, ≤ 4.1.0
| No fix yet |
Description
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Under specific circumstances, JInput pollutes method-specific input bags with $_REQUEST data.
NVD description
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Under specific circumstances, JInput pollutes method-specific input bags with $_REQUEST data.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free