In short
- CVE-2022-25195 is a MEDIUM (CVSS 4.3) vulnerability affecting io.jenkins.plugins:autonomiq, autonomiq (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.55%, higher than 46.1% of all vulnerabilities.
- Fix: update to 1.16 or later.
Description
A missing permission check in Jenkins autonomiq Plugin 1.15 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.
NVD description
A missing permission check in Jenkins autonomiq Plugin 1.15 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.
More vulnerabilities in io.jenkins.plugins:autonomiq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free