In short
- CVE-2022-25278 is a MEDIUM (CVSS 6.5) vulnerability affecting drupal/core, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.2% of all vulnerabilities.
- Fix: update to 9.3.19, 9.4.3 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/core Packagist | ≥ 8.0.0, < 9.3.19≥ 9.4.0, < 9.4.3
| 9.3.199.4.3
|
| drupal | ≥ 8.0.0, < 9.3.19≥ 9.4.0, < 9.4.3
| 9.3.199.4.3
|
Description
Drupal core form API evaluates form element access incorrectly. This can lead to a user being able to alter data they should not have access to.
NVD description
Under certain circumstances, the Drupal core form API evaluates form element access incorrectly. This may lead to a user being able to alter data they should not have access to. No forms provided by Drupal core are known to be vulnerable. However, forms added through contributed or custom modules or themes may be affected.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free