| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 4.0.0, < 4.2.0< 3.3.5 | 4.2.03.3.5 |
| mautic | ≥ 4.0.0, < 4.2.0< 3.3.5 | 4.2.03.3.5 |
the default .htaccess file has some restrictions in the access to PHP files to only allow specific PHP files to be executed in the root of the application.
This logic isn't correct, as the regex in the second FilesMatch only checks the filename, not the full path.
Please upgrade to 3.3.5 or 4.2.0
No
If you have any questions or comments about this advisory:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free