| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 2.14.1, < 4.4.12≥ 5.0.0-alpha, < 5.0.4 | 4.4.125.0.4 |
| mautic | ≥ 2.14.1, < 4.4.12≥ 5.0.0, < 5.0.4 | 4.4.125.0.4 |
Prior to the patched version, logged in users of Mautic are vulnerable to an SQL injection vulnerability in the Reports bundle.
The user could retrieve and alter data like sensitive data, login, and depending on database permission the attacker can manipulate file systems.
Update to 4.4.12 or 5.0.4
No
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free