| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 1.0.0-beta4, < 4.4.12≥ 5.0.0-alpha, < 5.0.4 | 4.4.125.0.4 |
| mautic | = 1.0.0≥ 1.0.1, < 4.4.12≥ 5.0.0, < 5.0.4 | 4.4.125.0.4 |
Prior to the patched version, an authenticated user of Mautic could read system files and access the internal addresses of the application due to a Server-Side Request Forgery (SSRF) vulnerability.
Update to 4.4.12 or 5.0.4
None
If you have any questions or comments about this advisory:
Email us at [email protected]
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free