In short
- CVE-2022-25896 is a MEDIUM (CVSS 4.8) vulnerability affecting passport (passport project), passport.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.3% of all vulnerabilities.
- Fix: update to 0.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| passport | < 0.6.0
| 0.6.0
|
| passport npm | < 0.6.0
| 0.6.0
|
Description
This affects the package passport before 0.6.0. When a user logs in or logs out, the session is regenerated instead of being closed.
NVD description
This affects the package passport before 0.6.0. When a user logs in or logs out, the session is regenerated instead of being closed.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free