In short
- CVE-2022-25936 is a HIGH (CVSS 7.5) vulnerability affecting servst (servst project), servst.
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.5% of all vulnerabilities.
- Fix: update to 2.0.3 or later.
| Package | Affected versions | Patched versions |
|---|
| servst | < 2.0.3
| 2.0.3
|
| servst npm | < 2.0.3
| 2.0.3
|
Description
Versions of the package servst before 2.0.3 are vulnerable to Directory Traversal due to improper sanitization of its filePath variable.
NVD description
Versions of the package servst before 2.0.3 are vulnerable to Directory Traversal due to improper sanitization of the filePath variable.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free