In short
- CVE-2022-25979 is a MEDIUM (CVSS 6.1) vulnerability affecting jsuites (jsuites), jsuites.
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.8% of all vulnerabilities.
- Fix: update to 5.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| jsuites | < 5.0.1
| 5.0.1
|
| jsuites npm | < 5.0.1
| 5.0.1
|
Description
Versions of the package jsuites before 5.0.1 are vulnerable to Cross-site Scripting (XSS) due to improper user-input sanitization in the Editor() function.
NVD description
Versions of the package jsuites before 5.0.1 are vulnerable to Cross-site Scripting (XSS) due to improper user-input sanitization in the Editor() function.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free