In short
- CVE-2022-2650 is a CRITICAL (CVSS 9.8) vulnerability affecting wger, wger (wger).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.5% of all vulnerabilities.
- Fix: update to 2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| wger PyPI | < 2.2
| 2.2
|
| wger | < 2.2
| 2.2
|
Description
Improper Restriction of Excessive Authentication Attempts in GitHub repository wger-project/wger prior to 2.2.
NVD description
Improper Restriction of Excessive Authentication Attempts in GitHub repository wger-project/wger prior to 2.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free