In short
- CVE-2022-27311 is a CRITICAL (CVSS 9.8) vulnerability affecting gibbon, gibbon (gibbon project).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.3% of all vulnerabilities.
- Fix: update to 3.4.4 or later.
| Package | Affected versions | Patched versions |
|---|
| gibbon RubyGems | < 3.4.4
| 3.4.4
|
| gibbon | < 3.4.4
| 3.4.4
|
Description
Gibbon v3.4.3 and below allows attackers to execute a Server-Side Request Forgery (SSRF) via a crafted URL. This issue has been resolved in version 3.4.4
NVD description
Gibbon v3.4.4 and below allows attackers to execute a Server-Side Request Forgery (SSRF) via a crafted URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free