In short
- CVE-2022-28056 is a CRITICAL (CVSS 9.8) vulnerability affecting shopxo/shopxo, shopxo (shopxo).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.7% of all vulnerabilities.
- Fix: update to 2.2.6 or later.
| Package | Affected versions | Patched versions |
|---|
| shopxo/shopxo Packagist | < 2.2.6
| 2.2.6
|
| shopxo | = 2.2.5
| No fix yet |
Description
ShopXO v2.2.5 and below was discovered to contain a system re-install vulnerability via the Add function in app/install/controller/Index.php.
NVD description
ShopXO v2.2.5 and below was discovered to contain a system re-install vulnerability via the Add function in app/install/controller/Index.php.
More vulnerabilities in shopxo/shopxo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free