In short
- CVE-2022-28140 is a HIGH (CVSS 8.1) vulnerability affecting org.jenkins-ci.plugins:flaky-test-handler, flaky test handler (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.2% of all vulnerabilities.
- Fix: update to 1.2.2 or later.
Description
Jenkins Flaky Test Handler Plugin 1.2.1 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
NVD description
Jenkins Flaky Test Handler Plugin 1.2.1 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
More vulnerabilities in org.jenkins-ci.plugins:flaky-test-handler
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free