In short
- CVE-2022-2815 is a MEDIUM (CVSS 6.5) vulnerability affecting publify_core, publify (publify project).
- Chance of exploitation in the next 30 days (EPSS): 0.58%, higher than 47.6% of all vulnerabilities.
- Fix: update to 9.2.10 or later.
| Package | Affected versions | Patched versions |
|---|
| publify_core RubyGems | < 9.2.10
| 9.2.10
|
| publify | < 9.2.10
| 9.2.10
|
Description
Insecure Storage of Sensitive Information in GitHub repository publify/publify prior to 9.2.10.
NVD description
Insecure Storage of Sensitive Information in GitHub repository publify/publify prior to 9.2.10.
More vulnerabilities in publify_core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free