In short
- CVE-2022-28481 is a CRITICAL (CVSS 9.8) vulnerability affecting csv-safe, csv-safe (csv-safe project).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.1% of all vulnerabilities.
- Fix: update to 3.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| csv-safe RubyGems | < 3.0.0
| 3.0.0
|
| csv-safe | < 3.0.0
| 3.0.0
|
Description
CSV-Safe gem < 3.0.0 doesn't filter out special characters which could trigger CSV Injection.
NVD description
CSV-Safe gem < 3.0.0 doesn't filter out special characters which could trigger CSV Injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free