In short
- CVE-2022-29037 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:cvs, cvs (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.8% of all vulnerabilities.
- Fix: update to 2.19.1 or later.
Description
Jenkins CVS Plugin 2.19 and earlier does not escape the name and description of CVS Symbolic Name parameters on views displaying parameters, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.
NVD description
Jenkins CVS Plugin 2.19 and earlier does not escape the name and description of CVS Symbolic Name parameters on views displaying parameters, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.
More vulnerabilities in org.jenkins-ci.plugins:cvs
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free