In short
- CVE-2022-29498 is a HIGH (CVSS 7.5) vulnerability affecting blazer, blazer (blazer project).
- Chance of exploitation in the next 30 days (EPSS): 0.89%, higher than 59.7% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| blazer RubyGems | < 2.6.0
| 2.6.0
|
| blazer | < 2.6.0
| 2.6.0
|
Description
Blazer before 2.6.0 allows SQL Injection. In certain circumstances, an attacker could get a user to run a query they would not have normally run.
NVD description
Blazer before 2.6.0 allows SQL Injection. In certain circumstances, an attacker could get a user to run a query they would not have normally run.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free