In short
- CVE-2022-29711 is a MEDIUM (CVSS 6.1) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.2% of all vulnerabilities.
- Fix: update to 22.4.0 or later.
Description
LibreNMS v22.3.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /Table/GraylogController.php.
NVD description
LibreNMS v22.3.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /Table/GraylogController.php.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free