In short
- CVE-2022-29816 is a LOW (CVSS 3.2) vulnerability affecting intellij idea (jetbrains).
- Chance of exploitation in the next 30 days (EPSS): 0.27%, higher than 19.2% of all vulnerabilities.
- Fix: update to 2022.1 or later.
| Package | Affected versions | Patched versions |
|---|
| intellij idea | < 2022.1
| 2022.1
|
Description
In JetBrains IntelliJ IDEA before 2022.1 HTML injection into IDE messages was possible
More vulnerabilities in intellij idea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free