In short
- CVE-2022-2995 is a HIGH (CVSS 7.1) vulnerability affecting github.com/cri-o/cri-o, cri-o (kubernetes).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 32.7% of all vulnerabilities.
- Fix: update to 1.25.0 or later.
Description
Incorrect handling of the supplementary groups in the CRI-O container engine might lead to sensitive information disclosure or possible data modification if an attacker has direct access to the affected container where supplementary groups are used to set access permissions and is able to execute a binary code in that container.
NVD description
Incorrect handling of the supplementary groups in the CRI-O container engine might lead to sensitive information disclosure or possible data modification if an attacker has direct access to the affected container where supplementary groups are used to set access permissions and is able to execute a binary code in that container.
More vulnerabilities in github.com/cri-o/cri-o
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free