In short
- CVE-2022-3064 is a HIGH (CVSS 7.5) vulnerability affecting gopkg.in/yaml.v2, yaml (yaml project).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.4% of all vulnerabilities.
- Fix: update to 2.2.4 or later.
Description
Parsing malicious or large YAML documents can consume excessive amounts of CPU or memory
NVD description
Parsing malicious or large YAML documents can consume excessive amounts of CPU or memory.
More vulnerabilities in gopkg.in/yaml.v2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free