In short
- CVE-2022-30763 is a HIGH (CVSS 7.5) vulnerability affecting janet (janet-lang).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.2% of all vulnerabilities.
- Fix: update to 1.22.0 or later.
| Package | Affected versions | Patched versions |
|---|
| janet | < 1.22.0
| 1.22.0
|
Description
Janet before 1.22.0 mishandles arrays.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free