In short
- CVE-2022-30885 is a CRITICAL (CVSS 9.8) vulnerability affecting pyesasky, pyesasky (esa).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 82.2% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
| Package | Affected versions | Patched versions |
|---|
| pyesasky PyPI | ≥ 1.2.0, < 1.4.3
| 1.4.3
|
| pyesasky | ≥ 1.2.0, ≤ 1.4.2
| No fix yet |
Description
** Reserved ** The pyesasky for python, as distributed on PyPI, included a code-execution backdoor inserted by a third party. The current version, without this backdoor, is 1.2.0-1.4.2.
NVD description
The pyesasky for python, as distributed on PyPI, included a code-execution backdoor inserted by a third party. The current version, without this backdoor, is 1.2.0-1.4.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free