In short
- CVE-2022-31201 is a MEDIUM (CVSS 5.4) vulnerability affecting softguard web (monitoringsoft).
- Chance of exploitation in the next 30 days (EPSS): 0.61%, higher than 49.6% of all vulnerabilities.
- Fix: update to 5.1.5 or later.
| Package | Affected versions | Patched versions |
|---|
| softguard web | < 5.1.5
| 5.1.5
|
Description
SoftGuard Web (SGW) before 5.1.5 allows HTML injection.
More vulnerabilities in softguard web
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free