In short
- CVE-2022-33157 is a MEDIUM (CVSS 6.1) vulnerability affecting subhh/libconnect, libconnect (libconnect project).
- Chance of exploitation in the next 30 days (EPSS): 0.57%, higher than 47.6% of all vulnerabilities.
- Fix: update to 8.1.0, 7.0.8 or later.
| Package | Affected versions | Patched versions |
|---|
| subhh/libconnect Packagist | ≥ 8.0.0, < 8.1.0< 7.0.8
| 8.1.07.0.8
|
| libconnect | ≥ 8.0.0, < 8.1.0< 7.0.8
| 8.1.07.0.8
|
Description
The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
NVD description
The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free