In short
- CVE-2022-34038 is a HIGH (CVSS 7.5) vulnerability affecting go.etcd.io/etcd/v3, etcd (etcd).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 77.9% of all vulnerabilities.
- Fix: update to 3.5.5 or later.
Description
Etcd v3.5.4 allows remote attackers to cause a denial of service via function PageWriter.write in pagewriter.go
NVD description
Etcd v3.5.4 allows remote attackers to cause a denial of service via function PageWriter.write in pagewriter.go. NOTE: the vendor's position is that this is not a vulnerability.
More vulnerabilities in go.etcd.io/etcd/v3
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free