In short
- CVE-2022-34298 is a MEDIUM (CVSS 5.3) vulnerability affecting org.openidentityplatform.openam:openam-core, openam (openidentityplatform).
- Chance of exploitation in the next 30 days (EPSS): 3.2%, higher than 88.1% of all vulnerabilities.
- Fix: update to 14.6.6 or later.
Description
The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
NVD description
The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
More vulnerabilities in org.openidentityplatform.openam:openam-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free