In short
- CVE-2022-34983 is a CRITICAL (CVSS 9.8) vulnerability affecting scu-captcha, scu-captcha (scu-captcha project).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.1% of all vulnerabilities.
- Fix: update to 0.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| scu-captcha PyPI | ≥ 0.0.1, < 0.0.5
| 0.0.5
|
| scu-captcha | ≥ 0.0.1, ≤ 0.0.4
| No fix yet |
Description
The scu-captcha package in PyPI v0.0.1 to v0.0.4 included a code execution backdoor inserted by a third party.
NVD description
The scu-captcha package in PyPI v0.0.1 to v0.0.4 included a code execution backdoor inserted by a third party.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free