In short
- CVE-2022-3607 is a MEDIUM (CVSS 6.0) vulnerability affecting octoprint, octoprint (octoprint).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.0% of all vulnerabilities.
- Fix: update to 1.8.3 or later.
Description
OctoPrint prior to 1.8.3 is vulnerable to Special Element Injection.
NVD description
Failure to Sanitize Special Elements into a Different Plane (Special Element Injection) in GitHub repository octoprint/octoprint prior to 1.8.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free