In short
- CVE-2022-36157 is a HIGH (CVSS 8.8) vulnerability affecting com.xuxueli:xxl-job, xxl-job (xuxueli).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.4% of all vulnerabilities.
- Fix: update to 2.4.0 or later.
Description
XXL-JOB all versions as of 11 July 2022 are vulnerable to Insecure Permissions resulting in the ability to execute admin function with low Privilege account.
NVD description
XXL-JOB all versions as of 11 July 2022 are vulnerable to Insecure Permissions resulting in the ability to execute admin function with low Privilege account.
More vulnerabilities in com.xuxueli:xxl-job
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free