In short
- CVE-2022-36182 is a MEDIUM (CVSS 6.1) vulnerability affecting github.com/hashicorp/boundary, boundary (hashicorp).
- Chance of exploitation in the next 30 days (EPSS): 0.70%, higher than 53.2% of all vulnerabilities.
- Fix: update to 0.11.0 or later.
Description
Hashicorp Boundary is vulnerable to Clickjacking which allow for the interception of login credentials, re-direction of users to malicious sites, or causing users to perform malicious actions on the site.
NVD description
Hashicorp Boundary v0.8.0 is vulnerable to Clickjacking which allow for the interception of login credentials, re-direction of users to malicious sites, or causing users to perform malicious actions on the site.
More vulnerabilities in github.com/hashicorp/boundary
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free