In short
- CVE-2022-36746 is a MEDIUM (CVSS 6.1) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.3% of all vulnerabilities.
- Fix: update to 22.7.0 or later.
Description
LibreNMS version 22.6.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component oxidized-cfg-check.inc.php.
NVD description
LibreNMS v22.6.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component oxidized-cfg-check.inc.php.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free