In short
- CVE-2022-37246 is a MEDIUM (CVSS 5.4) vulnerability affecting craftcms/cms, craft cms (craftcms).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.2% of all vulnerabilities.
- Fix: update to 3.7.51, 4.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 3.7.39, < 3.7.51≥ 4.0.0-RC1, < 4.2.1
| 3.7.514.2.1
|
| craft cms | = 4.2.0.1
| No fix yet |
Description
Craft CMS 4.2.0.1 is affected by Cross Site Scripting (XSS) in the file src/web/assets/cp/src/js/BaseElementSelectInput.js and in specific on the line label: elementInfo.label.
NVD description
Craft CMS 4.2.0.1 is affected by Cross Site Scripting (XSS) in the file src/web/assets/cp/src/js/BaseElementSelectInput.js and in specific on the line label: elementInfo.label.
More vulnerabilities in craftcms/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free