In short
- CVE-2022-37250 is a MEDIUM (CVSS 5.4) vulnerability affecting craftcms/cms, craft cms (craftcms).
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.1% of all vulnerabilities.
- Fix: update to 4.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | ≥ 4.0.0-RC1, < 4.2.1
| 4.2.1
|
| craft cms | = 4.2.0.1
| No fix yet |
Description
Craft CMS 4.2.0.1 suffers from Stored Cross Site Scripting (XSS) in /admin/myaccount.
NVD description
Craft CMS 4.2.0.1 suffers from Stored Cross Site Scripting (XSS) in /admin/myaccount.
More vulnerabilities in craftcms/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free