In short
- CVE-2022-37611 is a CRITICAL (CVSS 9.8) vulnerability affecting gh-pages (gh-pages project), gh-pages.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.2% of all vulnerabilities.
- Fix: update to 5.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| gh-pages | = 3.1.0
| No fix yet |
| gh-pages npm | < 5.0.0
| 5.0.0
|
Description
Prototype pollution vulnerability in tschaub gh-pages via the partial variable in util.js.
NVD description
Prototype pollution vulnerability in tschaub gh-pages 3.1.0 via the partial variable in util.js.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free