In short
- CVE-2022-3765 is a MEDIUM (CVSS 5.4) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.7% of all vulnerabilities.
- Fix: update to 3.1.8 or later.
Description
phpMyFAQ prior to version 3.1.8 is vulnerable to stored Cross-site Scripting.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.8.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free